Fehler beim Installieren, d.h. beim Entpacken des Download-Pakets

Symptom:

  • Beim Entpacken eines Installationspakets aus dem Download-Paket erhalten Sie die Meldung: The logiCAD3  executable launcher was unable to locate its companion shared library

Ursachen:

  • Sie entpacken das Installationspaket direkt aus dem Download-Paket.
  • Sie verwenden ein Entpack-Programm, das verschachtelte Pakete nicht korrekt abarbeitet.

Lösungen, damit die Installationspakete korrekt entpackt werden:

  • Entpacken Sie den gesamten Inhalt des Download-Pakets in einen Ziel-Ordner auf Ihrem System. Gehen Sie zu diesem Ordner und weiter in den Unter-Ordner mit den Installationspaketen. Entpacken Sie das Installationspaket von diesem Unter-Ordner aus.
    Detaillierte Anweisungen finden Sie unter "logi.CAD 3 und logi.RTS installieren".
  • Mögliche Alternative:  Verwenden Sie ein Entpack-Programm, das verschachtelte Pakete korrekt abarbeitet. Beispiel: das freie Datenkompressionsprogramm "7-zip" – Download ist möglich unter: http://7-zip.org/  

Hat Ihnen dieser Artikel weitergeholfen? Fanden Sie die benötigte Information in der Benutzerdokumentation?
Falls nicht, kontaktieren Sie das Support-Team von  logi.cals . Geben Sie Ihre Fragen oder Ihre Vorschläge zur Verbesserung/Erweiterung der Benutzerdokumentation so detailliert wie möglich an.