Systembausteine werden nicht unterstützt.

Symptome:

Ursachen:

  • Eine oder mehrere Systembausteine wurden aus einem Projekt innerhalb des Projektexplorers gelöscht.
  • Der →verlinkte Ordner, der die Systembausteine enthält, wurde aus dem Projekt gelöscht.
  • Das Projekt wurde nicht so erstellt, wie unter "Neues Projekt erstellen" beschrieben.
  • Die installierte Version von  logi.CAD 3  wurde verändert.

Lösungen, damit die Systembausteine wieder zur Verfügung stehen:

  • Falls die Systembausteine oder der verlinkte Ordner gerade erst gelöscht wurden: Machen Sie diese Aktion rückgängig.
  • Falls Ihnen unbekannt ist, zu welchem Zeitpunkt die Systembausteine aus dem Projekt gelöscht wurden: Versuchen Sie, die gelöschten Objekte aus dem lokalem Protokoll wiederherzustellen.
  • Falls Sie eine  logi.CAD 3 -Version ab 1.32.0 verwenden:
    • Beenden und starten Sie  logi.CAD 3  erneut.
    • Falls die bisherigen Lösungen nicht erfolgreich waren, bereinigen Sie das Projekt.
  • Falls Sie eine  logi.CAD 3 -Version vor 1.32.0 verwenden:
    • Erstellen Sie temporär ein neues Projekt, das die verlinkten Ordner enthält. Ziehen Sie die verlinkten Ordner aus dem neuen Projekt in das fehlerhafte Projekt (siehe "Ressourcen verschieben" für Details). Löschen Sie das temporär erstellte Projekt (inkl. seinem Inhalt im Dateisystem).
    • Falls die bisherigen Lösungen nicht erfolgreich waren, wechseln Sie den Arbeitsbereich. Es ist dabei möglich, die aktuellen Einstellungen zu übernehmen. Anschließend importieren Sie das Projekt. Danach löschen Sie noch den ursprünglichen Arbeitsbereich (im Explorer des Betriebssystems), während dessen Verwendung Sie das Problem festgestellt haben. Dadurch ist sichergestellt, dass Sie den ursprünglichen Arbeitsbereich nicht irrtümlich erneut verwenden.

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