Page tree

Diese Dokumentation ist nicht aktuell!

Gehen Sie bitte zu: http://help.logicals.com/lco3docu/latest/user-documentation/de.


Skip to end of metadata
Go to start of metadata

Zusätzlich zu logi.CAD 3 benötigen Sie Folgendes, um die Kurzanleitung nachvollziehen zu können:

Hardware

  • →Raspberry Pi
  • →PiFace als Zusatzausstattung für den Raspberry Pi
  • SD-Karte, die die folgenden Voraussetzungen erfüllt

    Voraussetzungen für SD-Karte

    1. Die SD-Karte muss mind. 4 GB Speicherkapazität umfassen.
    2. Die SD-Karte muss zum Raspberry Pi kompatibel sein. Da es zahllose Modelle an SD-Karten gibt, empfiehlt logi.cals die SD-Karte zusammen mit dem Raspberry Pi zu erwerben. Falls Sie eine bestehende SD-Karte verwenden wollen, finden Sie eine Liste von kompatiblen und nicht-kompatiblen SD-Karten unter: http://elinux.org/RPi_SD_cards
    3. Auf dieser SD-Karte muss bereits ein lauffähiges →Raspbian vorhanden sein. Der Download davon ist hier möglich: https://www.raspberrypi.org/downloads/raspbian/ – Verwenden Sie am besten die aktuelle Raspbian Lite Version (z.B. Raspbian Jessie Lite).
      Eine englische Anleitung zum Einrichten der SD-Karte finden Sie unter: http://elinux.org/RPi_Easy_SD_Card_Setup – Gehen Sie laut dem Abschnitt "Flashing the SD Card using ..." vor, der für Ihr eingesetztes Betriebssystem gültig ist.

Anweisungen, wie Sie einen →I2C-Bus mit Raspberry Pi verwenden können, sind in dieser Kurzanleitung nicht enthalten. Falls Sie Unterstützung bei dieser Verwendung benötigen, erstellen Sie eine Anfrage unter: http://www.logicals.com/de/forum/i2c

Software

  • Installationspaket logiRTS_Vx.y.z_Raspbian.tar.gz für →logi.RTS, der mit Raspberry Pi zu verwenden ist
    Dieses Installationspaket ist im Lieferumfang von logi.CAD 3 enthalten. x.y.z steht für die entsprechende Versionsnummer.

    Zu installierende Version für logi.RTS

    Installieren Sie die Version von logi.RTS, die im heruntergeladenen Paket enthalten ist. Siehe Release-Notes für aktuelle Version für Informationen, welche Version von logi.RTS für die aktuelle Version von logi.CAD 3 gültig ist.

    Beachten Sie jedoch: Mit logi.RTS-Versionen vor 2.3.602 können unvorhergesehene Terminierungen einer lizenzierten logi.RTS-Version auf dem Raspberry Pi auftreten.

  • folgende kostenfreien Hilfstools

    ToolZweckDownload ist möglich:
    Angry IP ScannerScanner zum Herausfinden der IP-Adresse des Raspberry Pishttp://angryip.org/
    PSCPein SCP-Client, zur sicheren Dateiübertragung (z.B. logi.RTS-Paket) auf den Raspberry Pihttp://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
    PuTTY
    SSH- und Telnet-Client, zur Verbindung mit dem Raspberry Pihttp://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

    Natürlich können Sie Ihre bevorzugten Tools für die entsprechenden Arbeiten einsetzen. Es hat sich jedoch bewährt, die obigen Hilfstools zu verwenden.

  • No labels